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IP Office SoftConsole:

IP Office SoftConsole

IP Office SoftConsole is an IP Office application intended for receptionists and operators who answer and distribute calls.
It provides a range of call controls through the user's computer. It also allows the user to see the status of other IP
Office users and to adjust some basic telephony settings of other users such as forwarding numbers.

The user still requires a physical IP Office extension which is used to provide the speech path for calls. The IP Office
SoftConsole is not supported with PC softphone applications.

User PC Requirements
There are the minimum recommended PC specifications for SoftConsole.

Pentium Celeron XP Pro 2000 2000 2003
Pro Server Server

128MD 800MHz Celeron 3 Athlon B
800MHz 650MHz

Telephone Requirements
IP Office SoftConsole is used in conjunction with a physical IP Office extension phone which provides the operators
speech path for calls. It is not supported with PC softphones.

Language Support
Phone Manager supports the following languages. The language used can be selected by the user when running Phone

Manager.

e Brazilian, Chinese (Simplified), Danish, Dutch, English, Finnish, French, German, Italian, Korean, Latin Spanish,
Norwegian, Portuguese, Russian, Spanish and Swedish.

Additional Requirements
Sound and media files can be associated with calls. If this feature is to be used then the PC requires a sound card and

speakers to be installed.
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1.1 Starting SoftConsole

You must login to SoftConsole before you can use the application. The Login window contains details so that SoftConsole
can communicate with the telephone system. If you are unable to Login, see your system administrator.

To start SoftConsole:

1. Click Start > Programs > IP Office > SoftConsole. The IP Office SoftConsole Login window opens.

-t

@ IP Office SoftConsole / Login

SoftConsole Login. -

Uzer Mame'Extn:
Anine ek | | Izer List... |

Password:

P OfficelP-Address:
192165421 | | Browse.. |

LML%JLWJWJ

2. In the User Name field, type your extension number or user name. The user name is case sensitive. Alternatively,
select the details from the User List window.

. Make sure that the Unit Name\IP-Address field contains a valid name or address of an IP Office unit.

. Click User List to open the User List window. For more information, see The User List Window! 9%,

3. (Optional) In the Password field, type your password. This is given to you by your system administrator and is case
sensitive.

4. (Optional) The field Unit Name\IP Address contains the IP Address of the IP Office System. Click Browse to select
a different IP Address. For more information, see IP_Office Control Units[ 10,

5. Click OK. The SoftConsole main window opens. For more information, see The Main Window Overview. [114

Note

. If directory access to Microsoft Outlook contacts folder was selected in the directories configuration form, a Microsoft
Outlook warning screen might open. If the warning screen opens:

. Select Allow access for.
. Click an amount of time in the list.

. Click Yes.
Yes must be selected to allow SoftConsole to retrieve Outlook contacts.
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IP Office SoftConsole: Starting SoftConsole

1.2 The User List Window

The User Name\Extn field in the Login window can be completed by selecting the details from a list.

To open the User List window:

1. At the Login window click User List. The User List window opens.

- I 4

Mumber |
Matne
|

Matme Mumber @

Ahbey Martin 203

Anne Wizbb 204

Barry Shear 201

Barry Smith 302

Bietty Edmunds 204

Extn210 0

Extn2a0 280

Jay Havey Zmith 202

May Spring 208

Paul Sbbey 205 L)

Shander Lear 207

Theresa Green 206 E

Ca) Com) Comd

2. Start typing the name. Only the matching entries are listed.

3. Click the required entry. The Number and Name fields are completed.

4. Click OK to return to the Login window. The details you selected are entered in the User Name field.

SoftConsole
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1.3 IP Office Control Units

If there is more than one IP Office system available, you can select the unit to be connected.

To select a Unit:

1. At the IP Office SoftConsole Login window click Browse. The IP Office Control Units window opens.

- i
@ IP Office Control Units
Select an IP Office Control Unit from the list below:
Mame IP Address I “Yersion I Type
OOEQOF02087F 192165421 4.0011051) [P 406 D5
Broadcast Address: Unit Type
255 255 255 255 | Refresh | |IP 406 DS [~]
| ST g SRS gy Sm——
-
2. Highlight the required unit in the list.
3. Click OK. If the required IP Office system is not listed, see your system administrator.
SoftConsole Page 10
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IP Office SoftConsole: IP Office Control Units

1.4 The Main Window

The SoftConsole main window is configurable. The parts of the screen that you see when you login depends on your
profile. For more information, see Saving your Profile[ 55, If you view the call history the Held Calls and BLF Panels are
replaced with the Call History panel. For more information, see Viewing the Call History[ 1. The picture shows all the
different parts of the application that are available.

- AVAYA =l
LT orico sorConsole Amneweby |
tenu Bar, I . | iy H Actions H Directory H Toolz H Help t
et (8) (o) () (&9 (e B BRI
: T
Call Information seepc || @
Calling Name: May Spring Mame | Mumber |
CallDetals | M Calling Number: 208 2 bboy Nortin 03
Called Name: Anne Webh
Anne Wahk 209
Called Number: 209 : e o
_ Call Status: Alerting - I... Ay =hear
Direchony || | & Barry Simith S02
fueve Panel “
Gl e
[ From Held | Hotes 8 u u |
Held Calls | .ﬂ Anne Wehbh {... Betty Edmund... 00:53 : Extnz01 £1) om0z (1 2
i | o N n |
BLF Pahel 8 |
Park Slots |; [ ihiﬂﬂﬁi L ear ]
| (il )
{
Status Bar | Connected | Profile: 209 | Missed Calls(37)| b=g New Messages: 2

—

The SoftConsole main screen is divided into the following areas:

e Title Bar[5H
The Title Bar contains the name of the person who is logged in to SoftConsole. When SoftConsole is the active
program, the title bar is shown in Orange. If SoftConsole is not the active program, the title bar is purple. Screen
colours are different if an alternative skin is applied.

. Menu Bar| 204
Commands & actions are available through menus. Some items are only accessible when the right conditions occur,
for example, when a call is received.

e Toolbar[sh
The toolbars provide short cuts for options that are frequently used.

e Call Details Panel[1™
The panel contains a side-by-side display of current call information. The panel on the left contains details of the
current call. The panel on the right contains the directory and individual extension details. It can also contain a script
file and conferencing information.

e Queue Panell3h
The Queue panel displays graphical information on the status of calls held in queues.

e Held Calls Panel[3™
Any calls that are being held are listed in the Held Calls panel.

e BLF Panell 164 (Busy Lamp Field Panel)
The icons represent dialable numbers. If the icons represent internal users, the user's status is indicated.

e Park Slot Panel[3$
The park slot panel can contain up to 16 park slot buttons.

e Status Bar[1$
The status bar confirms that you are connected to the telephone system and the profile that you are using. There is
also an indication to the number of new messages and missed calls that you have had.

SoftConsole
IP Office
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1.5 Views

SoftConsole can be run in compact or normal view modes. In compact mode, none of the panels below the calls details
and directory are shown. The queues, held calls and BLF panels are hidden, as can be seen in the example.

To toggle between the views:

Fy
1. Click = to toggle between compact and normal view.
Alternatively, click View > Compact View or Normal View.

;Mi&cﬁons 1Qirectu:nry Mw |
AEPUEuddueuhE @ 6N

; e
Call Information seapci || |
Mame I Mumber
& Abbey Mortin 203
& Anne webb 209
& Barry Shear 2m
X Barry Smith 302
L Betty Edmunds 204
Connected Template: AdminTemplatel | Mis=sed Calls(233| B= Mewv Messages: 1 _J
Note
. Press Home on your keyboard to toggle between the compact and normal views.
SoftConsole Page 12
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IP Office SoftConsole: Views

1.6 Viewing the Call History

The Call History pane replaces the BLF and Held Calls panels. The Call History Panel can not be viewed at the same time
as the BLF and Held Calls panels. If the profile loaded does not contain the BLF and Held Call panels, you can not view
the Call History. For example, when the AdminTemplate3 default template is used you can not view the Call History
panel.

To view the call history:

1. Click View > History. The Call History details replace the BLF and Held Calls panels.
[ ome)) [ ouwers)] (1 Missedt14)] [ angam |

| I Mumber I Fram I To Tag Date & Time Fa

! 206 Thereza Green Anne Webh 191072006 151201

! 210 Paul Jones Anne Webh 191072006 151224

4 204 Anne YWebb rAnne Yebhb 191 002006 15:12:50

4 204 Anne YWebb 19M 002006 15:14:33

>) 208 Theresa Green Anne Webh 20010052006 0F:53:30

! 206 Theresa Green Anne Wehb 20A 052006 05:55:.09

>) 208 Theresa Green Anne Webh 2001052006 0F:56:07

{ 209 Anne Webb May Spring 201072006 09:06: 25

! 210 Paul Jones Anne Webh 201072006 09:14:26 E
= - Laa 1 Y

The Call History Pane is divided into the following tabs:
. In - Lists all calls received at your extension.
. Out - Lists all calls made from your extension.
. Missed - All the unanswered calls to your extension.

e All - Lists all the incoming, outgoing and missed calls.

Each tab displays a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted when a
new record is added. The number in brackets on the tab shows the number of calls listed. Within each tab there are the
following fields:

Call Status { _ indicates a call that was made from your extension - an outgoing call.
Icon

}J - indicates a call that was made to your extension - an incoming call.

! - indicates a call that was not answered - a missed call.

Number Either the incoming telephone number or the telephone number that was called. If the call was an
internal call, just the extension number is listed. To make a call double-click on the telephone number.

From The name that is associated with the Number in the directory on the main system or your Local
Directory. For more information, see your system administrator.

To The name that is associated with the called number in the Directory on the main system or your Local
Directory. For more information, see your system administrator.

Tag Text that was entered to identify the call. Any calls that you annotate have the text recorded in this
area. For more information, see Adding Text to a Calll 47,

Date & Time |The date and time that the call happened.

The following options are available when you right-click within a tab:

e Clear - The call information listed in the current pane is cleared.

. Clear All Tabs - The information listed in all the Call History tabs is cleared.

To return to the Held Calls and BLF panels view:

1. Click View > Call History.
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IP Office SoftConsole: Viewing the Call History

1.7 Add Members to a BLF Group

Members can be added to a BLF Group from the BLF Panel within the Main window.

To add a member to a BLF Group:

1. View the BLF Group in which the members need to be added.
2. Right-click within the BLF Panel.
3. Highlight New, click BLF Group Member. The New BLF Group Member dialog box opens.
@ Hew BLF Group Member
Mame: || |
Murmbet: | |
W L...._Jca""z‘a' W

4. Enter the name and the extension number.

5. Click OK to return to the BLF panel.

BLF Members can also be added by:
. Click within the BLF Panel and press Ctrl+Alt+B to open the New BLF Group Member window. Enter the name and
extension number. Click OK to return to the BLF Panel.

. Double-click within the BLF Panel to show the Edit BLF Group Properties window. Add members as required. Click OK
to return to the BLF Panel.
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1.8 BLF Panel

The Busy Lamp Field (BLF) panel displays named icons that represent dialable numbers. If the icon is for an internal user,
the user's status is indicated.

F-%’j&ﬁ’ﬂﬁﬁs [ Englneerlng _] Sales ]

B B8 &5 B

Exr207 Ext204 (4] Ex205 [2) Ext209 (1)

£

[

E3 W

T

4= SO

The panel uses tabs to group different sets of icons. You can switch between the groups by clicking the tab name.

The icons used for an IP Office user are:

Unread Voicemail Messages
! . A yellow envelope indicates that the user has unread voicemail messages. The number of messages
) appear in brackets.

User Busy
lE A red circle with white cross indicates the user is busy.

> Forwarding All
H A green circle with white arrow indicates that all calls to the user are currently being forwarded.

Do Not Disturb
H A blue circle with white cross indicates that the user has do not disturb switched on.
x‘.

To use a BLF Icon as a speed dial:

1. Double-click on the required icon or right-click and select Call.

The look and feel of the icons in the BLF panel can be changed in several ways:

To change the icon view:
1. Right-click the BLF Panel and select View.
2. Select the view type required.

. Large Icons (Ctrl+AIt+G)

. Small Icons (Ctrl+Alt+S)

. List Icons (Ctri+Alt+1)

. Details (Ctrl+Alt+D)

To change the icon arrangement:
1. Right-click the BLF Panel and select Arrange.
2. Select the way you want to arrange the icons.
. Name Order (Ctri+Alt+N)
. Number Order (Ctri+Alt+M)
. Status Order (Ctri+Alt+U)
e New Messages Order
e Horizontally (Ctrl+Alt+H) - Available in small icons or large icons view.

e Vertically (Ctrl+Alt+V) - Available in small icons or large icons view.
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IP Office SoftConsole: BLF Panel

1.9 Call Details Panel

The Call Details panel contains a side-by-side display of current call information. A slider positioned between the two
panels allows the operator to adjust the size of the panels as required.

The panel on the left contains details about the current calls. When a single call is in progress, either ringing or
connected, it contains details of that call.

Call Information

Calling Name: Betty Edmunds
Calling Humber: 204
Called Hame: Anne Wehbh

Called Humber: 209
Call Status: Alerting - Incoming
Duration: oo:02

If you have multiple call appearances set, additional calls can be shown when they arrive. Clicking the separate calls has
the same effect as pressing the matching call appearance buttons on the telephone.

To | From | Notes

©inne Wehb (2097 Betty Edmunds (204)
>J Anne Wehb (209} Shander Lear (Z207)

Details that can be shown for a single call are:

e Calling Name
The IP Office system name associated with the calling number. For external calls this can be a name obtained from a
calling number match with the IP Office directory.

e Calling Number
The telephone number of the caller, if available.

. Called Name
The IP Office name associated with the called number.

e Called Number
The extension number the incoming call was routed to by the IP Office. Usually the SoftConsole user is a member of
this operator group.

e Call Status
States the progress of a call. The border around the Call Details Panel changes color to indicate the status of a call.
For more information, see Appearance tab[5% in the Configuration section.

. Red - Alerting incoming call or alerting outgoing call.

e Green - Connected call, or call still being dialed.

e Yellow - Returned call. For example, a held call that has timed out from hold.
e Black - Idle.

e Duration
The length of time that the call is in its current state, for example ringing, connected, or held.

. Notes
This area displays notes or information about the call. For example, when a call returns the reason for the return is
shown. If annotation is attached to the call, the annotation is shown here. For more information, see Adding Text to
a Calll 4™ in the Features section.
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Directory
The panel on the right usually displays the directory. Using search you can show details of an individual entry.

Toogle:
- Show confereneces
- Show directory

Selected enty:

- Show properties

- Call

In directorny show:
- Directary Mumbers
- Groups
- Uszers

1
SEARCH: || | EE A
Matme [ rumber | ()
Iser & Jay Havey Smith 202
Group 28 hiain 200 O
Directory _| | ' MaxtCo 01707164416
Number & My Spring 208

=

The directory can show:

Directory entries including IP Office users, IP Office groups, numbers from the IP Office directory and numbers from

the SoftConsole directory.

. Note: Changes to IP Office user, hunt group and directory entries are only updated when the SoftConsole is

started.

Full properties and status of an individual user or group when double-clicked or when they are the only remaining

search match.

Propetty Yalue I
X Mame: Anne Wiebh
‘B Mumber: 209
W Busy Status: e
w Do Mot Disturk Status: Oiff
" Login Status: Logged In
Group Status:
g hain out of Groug
W Sales M Group
W CustomerHelp M Group
Abhzent Mezsage:
= Mewy vaoice Wail Messages: 2
Forvarding Status:
Farward Unconditionsal: Off
Farward On Mo Answer: Off
Forward On Busy: Ot
Fallow he: Ot
Faryeard Hunt Group Calls; Off

A script file when the calling number of a call matches a SoftConsole directory number with an associated script.

SoftConsole
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IP Office SoftConsole: Call Details Panel

1.10 The Status Bar

The status bar confirms that you are connected to the telephone system and the profile that you are using. There is also
an indication of the number of new messages and missed calls that you have had.

Connected | Profile: 209 Mizzed Calls(383| [=] Mews Messages: 2 )
|
“'ou are connected ho The LTDWE being uzed The rumber of cal that The number of IHEW
the telephone system have been mizsed voicemail meszages

Any new personal voicemail messages or messages for the hunt group that you are a member are indicated. You can
collect your personal voicemail messages and any hunt group messages from the status bar. The number of new
messages indicated is the totals of new voicemail messages for the personal as well as all the configured hunt group
mailboxes which you are a member of.

To collect your messages:

1. Double-click the area that shows the number of new messages.

. If you have at least one hunt group mailbox configured the Messages screen opens. All your mailboxes are
listed. The number of new messages is shown against each mailbox. Double-click a mailbox to collect the new
messages. You are connected to the Voicemail server as soon as it is located.

. If you only have a personal mailbox you are taken directly into your mailbox. You are connected to the
Voicemail server as soon as it is located.

If you are using your own extension, press #. Otherwise enter your extension number and press #.
Enter your voicemail password and press #.

When you have successfully logged in to your mailbox, you hear an announcement to tell you about the messages
that you have. Press 2 to receive your messages. Follow the voice prompts to listen, save or delete your messages.
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1.11 The Main Menu Bar

At the top of the screen is the main menu bar.

1£iew 1&|:ti|:|ns 1Qirectl:ury' 1I|:||:|Is 1uelp

Each menu can be opened by clicking the menu button. You can also open the menu by pressing ALT and the underlined
letter for the required menu. For example, press ALT+A to open the Actions menu.

The options available in each menu are:

. File
Save the current SoftConsole setup as a personal profile, login with a different profile or exit the SoftConsole.

e View
Select to run SoftConsole in full or compact mode. Also, select the display language and whether to show or hide
the toolbar. If logged on in administrator mode, the BLF, held calls and park slots panels can also be selected as
shown or hidden. The option to view the call history is also available.

e Actions
This menu contains actions for call handling. Those that are unavailable are not applicable to the current call
situation. Keyboard shortcuts for the functions are also shown.

e Directory
Options to view to search, export and setup the directory.

e Tools
This menu gives access to menus for the Dial Pad, Door Release, Send Email, View Conference Rooms, Call
Voicemail and to configure the SoftConsole.

e Help
Access to the help system and details about Avaya IP Office SoftConsole.
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IP Office SoftConsole: The Main Menu Bar

1.12 Directory Entry Properties

You can use the Directory Entry Properties window to edit the properties of the entry selected. All directory entries have
an icon that indicates the entry type.

e A user is indicated by the icon & For more information, see The User Directory Entry Form[24.

e Adirectory entry is indicated by the icon &". For more information, see The Directory Entry Form[2™.

e A group is indicated by the icon #8 For more information, see The Group Service Status Form| 23",

To open a Directory Entry Properties form:
1. Click an entry in the directory.
2. Click Z The Directory Entry Properties form is shown for the selected entry.

Double-click a directory entry to see the properties in the directory panel. Double-click on the properties to show
the details in a directory properties form

1.12.1 The Directory Entry Form

The Directory Entry form that opens depends on whether the number is from the IP Office directory or from the local
directory. The directory numbers that can be changed are:

e IP Office directory numbers/ 21,

e  SoftConsole Directory numbers/ 22,

To open a directory entry properties form:

1. Click & in the SoftConsole directory panel.

2. Click ‘Ef

IP Office Directory Number

The IP Office system with which SoftConsole is working includes a directory of names and numbers. These are used both
for outward dialling and to match names to incoming caller numbers.

Entries in the IP Office directory are available to all IP Office users through SoftConsole, Phone Manager or directory
functions on their telephones.

= ] .3
@ Directory Entry Properties

Marme: Mabile Mumber:

|r-.-1a:<C|:| | | |
Extenszion: Fax Mumber:

| | | |
Phione Mumker: Email Address:

|01 707 3646120 =8 |

[ cose | (Lobe. )

"

The only fields used for an IP Office directory number are the Name and Phone Number. These can not be changed
through the SoftConsole. Changes to IP Office system directory numbers are made through the IP Office configuration.
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SoftConsole Directory Number

SoftConsole has a local directory that can be used for outgoing dialling and to match a nhame to an incoming call. When a
name match exists in both the IP Office directory and the SoftConsole directory, the name in the SoftConsole directory is
shown on the SoftConsole. For more information, see Incoming Calls Tab! 65,

@ Edit IP Office SoftConsole Local Directory Entry

Matme:
|I‘-.-1axCu:| |

Mumker:
|555345???? |

Script File:

| | | El_rcuwse for Script File. .. |

hedia File:
| | Browse for WediaFile.. |

ook ) (cancel ) (Ltio. )

_—
The fields that can be changed are:
. Name
The name to show in the SoftConsole directory and on incoming calls where the calling number matches the number
set.

¢  Number
The number to associate with the name. On some systems this number needs to include an external dialling prefix.

e Script File
A simple script file, in either .txt or .rtf format, can be associated with the directory number. When an incoming
calling number matches a directory entry, the script file is displayed in the directory panel.

e Media File
A media file such as .wav files can be associated with the directory number. When an incoming calling number
matches a directory entry, the media file is played. Distinctive sounds can be associated with calls matching
particular directory numbers.
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1.12.2 The Group Service Status Form

You can change a hunt group's status between In Service or Out of Service.

To open a group directory entry properties form:

1. Click #&h group in the SoftConsole directory panel

2. Click Ef The Group Service Status window opens.

@ Group Service Status

Group Mame: |M=in |

Service Status

T -..._,.._-'-;l-'-_“-:_- = -..._,.._-'-;l-'-?-:_- = -..._,.-_

/@ In Service |
2 Cut of Service

| ook ) (caeel ) (ten.)

_—

When the properties of a group is selected the Group Service Status window opens.

. Group Name
The name of the group being viewed.

. Service Status
You can change a hunt group's status between In Service or Out of Service. Depending on the IP Office
configuration, when Out of Service, calls go either to another destination or to voicemail.

Note

e A third status setting, Night Service, is set either automatically by time settings or by the use of special dialling
codes.
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1.12.3 User Directory Properties

You can change the Do Not Disturb status, bar the user from making outgoing calls, alter the group status for individual

groups and change the forwarding settings.

To open a Users directory entry properties form:

1. Click & in the SoftConsole directory panel.

2. Click Ef The Directory Entry Properties window opens.

@ Directory Entry Properties

Uzer Mame:

|.ﬂ~nne Wiehk

Extenszion:

209

Full Flarme:

@ Logoed In

/O Do Not Disturb

) Bar Outgoing Calls

Farvearding...
—

Select the groups you wish to log this user into:

[ hain
Sales
CustomerHelp

oo ) (cance ) (e )

-

Some field details can not be changed. Details that are not changeable are:

. User Name
. Extension

. Full Name

. Logged In. The check box shows the users current logged in state.

The operator can change the details of:

. Do Not Disturb
Shows whether the user is on Do Not Disturb.

. Bar Outgoing Calls
The SoftConsole operator can control whether a user can make outgoing calls.

. Forwarding Button
Click this button to display the users forwarding settings. For more information, see The Forwarding Status

Window | 28%.

. Group Status

A list of the hunt groups that the user belongs. If the group is checked, the user is 'in group'.
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1.12.3.1 Follow Me and Forwarding Behaviour

Calls to an extension can be diverted to a different telephone number either internal or external. You can enter the
destination telephone number and select whether all calls are redirected or only external calls.

The types of forwarding that can be selected are:

. Follow mel 25",

. Forward unconditionall 26™.

. Forward on busyf—ﬂﬁ

. Forward on no answer| 26,

Follow Me

When selected, ALL your calls are forwarded to the entered 'Follow Me' extension number. This is used for temporary
redirection when you are away from your own extension but are available on another extension. You must enter an
internal extension number as the Follow Me destination.

. Calls can be made from your original extension. The only calls that can be received at your original extension
are calls made from the Follow Me destination extension.

e Any Speed Dial associated with your original extension number does not indicate that the calls are being
forwarded to another number.

. If the Follow Me destination extension is busy or there is no answer, the call is transferred to your voicemail.

. If you have set an absent message, the text is displayed to callers. If Absent text is active at the destination
extension it will not be displayed as your absent message has priority. For more information, see Setting an
Absent Message.

If you have forwarding options selected, the Follow Me behaviour can change.

Forwarding Options |Follow Me Behaviour

Selected

Forward Unconditional |Setting is ignored when Follow Me is selected.

Forward on Busy If the Follow Me destination extension is busy, the call is forwarded to your Forward on Busy
destination. If there is no answer at the Forward on busy extension then the call is transferred
to your voicemail, if available.

Forward on No Answer. [[If there is no answer at the Follow Me destination extension the Forward on no answer setting
is ignored and the call is transferred to your voicemail, if available.

Note

. If an option is selected, but there is no destination entered the option is ignored. For example, Anne Webb (ext
206) diverts all her calls to extension 207 using Follow Me. There is an incoming call for Anne.

Forward on Busy/No Answer options |[No Forward options selected

selected

Extension 207 is busy. Caller is transferred to Anne’s Forward Caller is transferred to Anne’s voicemail.
on Busy number specified.

There is no answer at Caller is transferred to Anne’s voicemail. |Caller is transferred to Anne’s voicemail.
extension 207.
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Forward Unconditional
If Forward Unconditional is selected and a destination number entered, ALL your calls can be re-directed. The destination
can be an extension number or if enabled an external number. For more information, see your system administrator.

e The Forward Unconditional option is ignored when the Follow Me option is selected.

. If the option Forward Hunt Group Calls is selected it only applies to hunt groups that are configured for
sequential or rotary ringing mode. For more information, see your system administrator. It includes internal calls
to the hunt group regardless of the Forward Internal Calls setting.

e The options 'Forward on Busy' and '‘Forward On No Answer' are unavailable.

e You can still make outgoing calls from your extension. The only calls that you can receive when all your calls are
forwarded are calls made from the Forward unconditional destination number.

. If you have set an absent message, the text is displayed to callers. If Absent text is active at the destination
extension it will not be displayed as your absent message has priority. For more information, see Setting an
Absent Message.

Forward Forward | Forward |Call Behaviour

Unconditi Hunt Internal
onal Group Calls
Calls

o o o All calls are redirected to the Forward Unconditional destination number.

o o x External calls and hunt group calls received by your extension are redirected to the
Forward Unconditional destination number. Internal calls are presented to your
extension.

o x x External calls are redirected to the Forward Unconditional destination number.
Internal calls, including any hunt group calls, are presented to your extension.

Forward on Busy / No Answer
When selected your calls are redirected to the number entered in the forward on Busy/No Answer field. The same
number is used for calls forwarded when your extension is busy or not answered.

. If either the Forward on Busy or Forward on No Answer options are selected and no forward number entered, the
calls are forwarded to the number set in the forward unconditional section.

e The first time Forward on No Answer is selected, the option Forward Internal Calls is automatically selected. If
Forward Internal Calls and Forward On No Answer are de-selected, the next time Forward On No Answer is selected,
the option Forward Internal Calls is not automatically selected.

. If you have set an absent message, the text is displayed to callers when the Forward on No Answer forwarding
option is selected. If Absent text is active at the destination extension it will not be displayed as your absent text has
priority. For more information, see Setting an Absent Message.

. If you have set an absent message, the text is displayed to callers when the Forward on Busy forwarding option is
selected. If Absent text is active at the destination extension your absent text will not be shown. The destination
extension's absent text has priority. For more information, see Setting an Absent Message.

Forwar| Forward | Forward |Call Behaviour

d on on No Internal
Busy | Answer Calls

o * x External calls are forwarded to the specified number when your extension is busy.
Internal calls are transferred to your voicemail, if available.

o x o All calls (internal and external) are forwarded to the specified number when your
extension is busy.

x o x External calls are forwarded to the specified number when your extension is not
answered. Internal calls are transferred to your voicemail, if available.

x o o All calls (internal and external) are forwarded to the specified number when your
extension is not answered.

o o x External calls are forwarded to the specified number when your extension is not
answered or your extension is busy. Internal calls are transferred to your voicemail, if
available.
o o o All calls (internal and external) are forwarded to the specified number when your
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extension is not answered or is busy.

SoftConsole
IP Office

Page 27
15-601016 Issue 14d (29 September 2008)



1.12.3.2 Setting Follow Me and Forwarding

You can view and change the forwarding status of a user. Calls to an extension can be diverted to a different telephone
number either internal or external. You can enter the destination telephone number and select whether all calls are
redirected or only external calls. For more information, see Follow Me and Forwarding Behaviour| 25%. Mobile twinning can
also be set in this window. For more information, see Mobile Twinning] 2.

To configure the forwarding options:
1. Click the required user & in the SoftConsole directory panel.

2. Click ‘Ef

3. Click Forwarding. The Forwarding Status window opens.

© Forwarding Status

'O Follow Me Ta Mumber | | |

) Forwward Unconditional | |

@ Forvvard Hunt Group Calls
@ Forveard Internal Calls

& Forvward On Busy 204

) Forward On Mo Ansswer
O Forvvard Internal Calls

@ tiokile Twwinning | |

{_?E__JL-WJL-HEIHJ

4. Type the destination telephone numbers in to the appropriate fields. Available numbers can also be selected from
your directory list.

Right-click in a number field. The Forward Follow-me Number window opens.
Select the telephone number required from the listing.
Click Add.

5. Click OK to save your changes.

Notes
e  For call appearance users 'Forward On Busy' is only used when all their call appearance buttons are busy.

e Some forwarding options require configuration within IP Office Manager, for example, a user might be barred from
making outgoing calls. For more information, see your system administrator.

. You must enter an internal extension number as the Follow Me destination.
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1.12.3.3 Mobile Twinning

If Twinning is enabled in IP Office Manager any incoming calls ring the extension number and the external ‘twinned'
number. For example, a user's extension number rings as well as their mobile telephone. The call can be answered from
either the extension or mobile telephone. For more information, see your system administrator.

Notes

1. Mobile Twinning is a licensed feature.

2. If account codes are used, the user can not enter an account code when they answer a call at the external
telephone.

3. If the feature Do Not Disturb (DND) is selected any callers to the internal extension will hear the busy tone. The
user's external telephone will not ring. If a caller is entered in to the DND exception list only the internal telephone
rings.

As a SoftConsole operator you can not add numbers to DND exception lists.

4. If any of the forward options are selected, both the external telephone and the extension where the calls are
forwarded to will ring.

5. If the option Follow Me is selected only the extension that the calls are forwarded to will ring. The external telephone

number will not ring.

To set mobile twinning:

1. Click the required user & in the SoftConsole directory panel.

2. Cclick ¥

3. Click Forwarding. The Forwarding window opens.

4. Select Mobile Twining.

5. In the Mobile Twinning field, enter the telephone number that you want to "twin' to the user's extension. Telephone
numbers must be entered with no spaces.

6. Click OK to save your changes.
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Chapter 2.
Call Handling
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2. Call Handling
2.1 Answering a Call

When an incoming call is received, the Call Details panel is outlined in red and displays information about the caller. If, in
the SoftConsole directory, a script file is associated with the incoming number, the script is shown in the right call panel.

Call Information

Calling Name:
Calling Humber:

Called Name:
Called Number:
Call Status:
Duration:

Company One
01707364416
Anne Wehb

209

Alerting - Incoming
00:05

COPANY OME
All zalls are to be announced

General Enguiries - Extension 123

Clo=se Script

To answer the call, use any of the following methods:

. Press Enter.

e Click tT .

. Click Actions > Answer Call.

. Pick up the handset if using your telephone.

. Double-click in the Call Details Panel.

When a call is answered the caller information is outlined in green. If a script is showing, to remove it click the Close
Script button or press Enter again.

SoftConsole
IP Office
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Call Handling: Answering a Call

2.2 Making an Outgoing Call

There are several ways to make a call from SoftConsole.

To make a call, use one of the following methods:
e Dial from your telephone.

e Double-click on a specific BLF to speed dial the associated number.

i.ﬁ

e Locate and select a directory entry and then click 3%  or press F12.

L]
e Click ::!'" or press F12 to see the Make Call screen.

The Make Call Screen.

P

When you click #¥3 or press F12, the Make Call screen opens.

LT el )
| |
feie E-—-EEHEEI_-J

| |
Tag

& Showe HuntGroups & Shovw Directory

& Show Users
Mame I Mumber @
Abbey Mortin 203
Anne YWebb 209 1 Eiiﬁmii
Barry Shear 201
Barry Smith 302 -
Betty Edmunds 204 m
CustomerHelp 400
Extn210 0
Extnz2a0 280
Jay Hawey Smith 202
hdain 200
My Spring 208 —
Paul Abbey 205
Sales G00 E

.

1. Select the directory that you want to search. You can select more than one directory.

2. Start entering the name in the Name field.
The entries that match the text entered are shown. When the required number can be seen in the listing, click it
once. The number is transferred to the Number field.

e  When there is only one match, the number is automatically transferred to the Number field.

(Optional) Enter a Tag message. For more information, see Adding Text to a calll 4™ in the Features section.

Select the required action:
. Make a Call - Place a call on the selected number.
e Voicemail - Leave a message for the user.

. Ringback - When an extension number is busy, click Ringback. When the extension becomes free, it rings your
extension.
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Call Handling: Making an Outgoing Call

2.3 Unsupervised Transfers

You can transfer a call by:

. Pressing F2.
e Click Actions > Transfer Call.
e Drag & drop the call on to the extension within the Directory panel.

e Drag & drop the call on to the required BLF.

You can be configured to have unanswered calls returned. For more information, see your system administrator. When a
call is returned, (NoANs) is shown in the Call Details panel.

To transfer a call without answering it:
If you recognizes a calling name or number, the incoming call can be transferred without the call being answered.

1. Enter the destination extension number in the SEARCH field.

If the match status is shown as Busy, the call can be put on hold against the extension number by pressing
Ctrl+B. The caller is put on hold against the extension for 15 seconds or until the destination extension
becomes free. The call returns indicating why it is being returned, for example, timeout or that the target
extension is now free. If free you can use Ctrl+R to re-attempt the transfer[ 9.

2. Click ("( . The incoming call is transferred to the destination extension and cleared from the screen.

2.4 Supervised Transfers

When you need to consult a user to verify that they are free to accept a call, a consultation call is needed. Making a
transfer in this way is referred to as a supervised transfer.

To make a consultation call:

1. Enter the extension number or user name in the directory SEARCH field.

L]
2. If the extension is free, either click ::!'" in the directory panel or press F12. The progress of the outgoing call can
be heard. The original call is put on hold.

3. Once the call is answered:

. If the incoming call is accepted for transfer, complete the transfer by clicking (V( or pressing Ctrl+T.

. If the user does not want to receive the incoming call, finish the consultation call by clicking t"l’ or pressing
End. Return to the original caller by taking them off hold.
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2.5 Transfer a Call to Voicemail

If an incoming caller wants to leave a message for a user, the caller can be transferred to a user's voicemail.

To transfer a call to voicemail:

1. Press F3.

Alternatively, click Actions > Voicemail Transfer. The Voicemail window opens.

@ Voicemail

[y

mker

[

ITIE

&) Showe HurtGroups

&) Showe Users

Mame Mumber
Abbey Mortin 203
Anne vwebb 209
Barry Shear 201
Barry Smith 302
Betty Edmunds 204
CustomerHelgp 400
Extn210 0
Extnza0 2580
Jay Havey Smith 202
hain 200
May Spring 205
Paul Abbey 205

=J

- I 4

J

2. Select the directory required. Both Show HuntGroups and Show Users can be selected.

3. Start entering the name into the Name field.

4. Click Voicemail when the extension number appears in the Number field.

Note

e Another way to transfer a call to voicemail is to select the extension number in the directory panel and then press

F3.
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Call Handling: Transfer a Call to Voicemail

2.6 Using Hold

A call can be put on hold so that you can perform another task. The Held Call Panel contains a list of all the held calls.
You can sort the list by clicking the corresponding column header. Clicking a row in the list selects the call so you can
answer or transfer the call.

To

| From | Held Notes
iclanne Webh {... Betty Edmund.. 00:07

The toolbar at the top of the panel allows the following actions. You can also right-click on the panel to access a pop-up
menu for these options.

h Answer the Selected Held Call
Any held call can be answered when the call is in the Held Calls Panel. Select the relevant call and then click this
button.
QT Answer Longest Held Call

Answers the call that has been held the longest.

Conference with Held Calls
ttt Creates a conference with the current call and all the held calls.

(_’( Transfer Held Call
Transfers the selected held call (unsupervised transfer)

To place the current connected call on hold:

o Click amm OF press F4. To hold and answer the next call in one action, press F7.

e Held calls are shown in the Held Calls panel. The time a call will remain on hold, if you are free, is controlled by the
telephone system. The default is 15 seconds. For more information, see your system administrator.
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2.7 Parking a Call

You might need to temporarily "park" a call to handle some other tasks. An example of parking is where an incoming
caller needs to speak to someone urgently but they can not be found. The call can be parked in slot "1", and the specific
user paged to pick up the call on "1". For more information, see Using Pagel49. Calls remain parked for a specific length
of time before being returned to the operator. For more information on the park time, see your system administrator.

SoftConsole provides parking slots for 16 calls, all with a specific park ID. When a call is parked in one of the park slots,
the button label provides information about the call. When a park slot is vacant, the button label shows the park slot ID.
All operators can see when the call is picked up or ended. Anyone can answer a parked call. For more information, see
Collecting a Parked Calll 383,

To park a Call:

e When the call is active in the Current Call Information panel, click a vacant Park Slot within the Park Slot panel to
park the call. The parked call displays information regarding the call, for example the source number of call.

To Unpark a Call:

e When a call is parked in a Park Slot, click the relevant Park Slot Button to unpark the call.

If a secure parking slot is required for private use, configure the Park ID with text. The call can not be unparked using
normal dialling. The call can only be unparked using a park slot button set to the same text. For more information, see
Configuring Park Slots| 707,

The default SoftConsole shortcuts are Alt+F1 to F12 for buttons 1 to 12 and then Shift+F9 to F12 for buttons 13 to 16.

2.8 Collecting a Parked Call

When you park a call, the call can be picked up by any IP Office user who knows the park slot number.

To pick up a parked call from an IP Office telephone do one of the following:

e Dial the default short code, *38*N# replacing N with the park slot number.

. If Phone Manager or SoftConsole users have a park slot button set to the same park slot number, the button
indicates the parked call. They can click the button to unpark the call.

e On Avaya telephones with programmable buttons, those buttons can be programmed to match particular park slot
numbers. The button indicates when a call is parked in that park slot and can be pressed to unpark the call.

2.9 Reclaiming a Call

You can attempt to reclaim the last incoming call presented to the SoftConsole. This includes calls that rang but were
then answered elsewhere. The reclaim feature is useful if you suspect a call was transferred to the wrong number or is
still ringing unanswered.

e When working in a group of SoftConsole users, the reclaim function may reclaim a call that was presented to you
but then answered by one of the other SoftConsole users.

To reclaim the last call handled:

. Press F6 or click Actions > Reclaim Call.
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Call Handling: Reclaiming a Call

2.10 Working with Queues

Calls to a hunt group are held in a queue when all available members of the hunt group are busy or ringing.

For example, a company provides a customer query number. There are 4 people who answer customer queries. A hunt
group is created called ‘CustomerHelp' containing the 4 extension numbers. All calls to the customer query number are
presented to the CustomerHelp hunt group. A caller using the customer query number rings any free extension in the
hunt group. If all 4 extensions are already ringing or on a call, the incoming call is put into a queue. When any extension
in the CustomerHelp hunt group becomes free, the longest held queued call is presented to the free extension.

As a SoftConsole operator you can monitor any queues. You do not have to be a member of the hunt group to monitor
the number of calls being held in a queue. For more information, see Monitoring Queues|3#. You can answer a queued
call without being a member of the hunt group. For more information, see Answering a Queued Call[ 39,

You can configure SoftConsole to monitor up to 2 queues. For more information, see Configuring SoftConsole - Queue
Mode Tab[ 71,

2.10.1 Monitoring Queues

The Queue Mode Panel can display up to eight queues.

The number of calls held in a queue is indicated by a bar graph. The total number of calls is shown at the end of the bar
graph. Each call is shown as a white box, if the alarm threshold has not been exceeded. If the number of calls in the
queue exceeds the alarm threshold, the calls exceeding the threshold are shown as an amber box.

The longest length of time a call is in the queue is indicated in the text box at the end of the graph. The time is updated
whenever a call is queued. The time is shown in white if the longest wait time alarm threshold has not been exceeded.
The time changes to being amber if the longest wait time is exceeded.

When the mouse pointer is moved over an active Queue Call bar information is shown about the queue. The Queue
Name, number of calls in the queue, number of Recall calls and the queue status either normal or alarmed is listed.

Queue Mame: CustomerHelp
Callz in Queus: 2

Recall Calls; 0

Status: Alarmed

In the example, the CustomerHelp hunt group has two calls waiting to be answered. One call has been in the queue for
1.15 minutes. The time alarm threshold has not been exceeded as the time is in white numbers. The number of calls in
the queue exceeds the alarm threshold as one of the calls is represented by an amber box. For more information, see
Configuring SoftConsole - Queue Mode Tabl 71,

2.10.2 Answering a Queued Call

Any SoftConsole operator can answer queued calls. You do not have to be a member of a hunt group.

To answer a queued call:

1. Click the Queue Name button. The first call in the queue is presented to you with the hunt group name shown in the
Calling Name field.

2. Answer the call in the normal way.

Note

. If you are a member of a hunt group, a queued call is automatically presented in the Current Call Information panel.
The name of the hunt group is shown in the Calling Name field. You can answer the call in the normal way.
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2.11 Conferences

A SoftConsole operator can create conferences. They can also add callers to a conference hosted by the IP Office
telephone system. This can be done is several ways:

e Conference Held Calls
The SoftConsole operator can place several calls on hold and then start a conference between those calls. For
more information, see Conferencing Held Calls[ 44,

. Use Conference Rooms
SoftConsole has two conference rooms where a conference can be created. The indicated conference users can
be invited to join the conference. If VoiceMail Pro is installed, the invitation to join a conference is automated.
For more information, see Using Conference Rooms/ 41",

e Viewing Existing Conferences and Add Users
The SoftConsole operator can view all existing conferences and add a caller to any of those conferences. For
more information, see Viewing Conferences| 44",
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2.11.1 Using the Conference Rooms

The |I| and |Z| buttons in the main toolbar represent the two conference rooms. You can use the conference rooms to
start conferences with multiple members. If VoiceMail Pro is available, it can automatically call each party and ask them
to join the conference.

Click either button to find out if the conference room is in use. If a conference room is in use, the BLFs in the Conference
Room window show the delegates status.

- ¢ |
Not Invited. IE Invited. ﬂ Joined. Declined. - ? Unavailable

If the conference buttons are available, you can create a conference. If the buttons are unavailable, the conference room
names have not been created. For more information, see Conference Configuration| 62} in the Configuring SoftConsole
section.

To create a conference:

1. Click either |I| Conference Room 1 or |Z| Conference Room 2. A conference room window opens. If the
conference room is not currently in use, the window is blank. If it is in use, the current members of the conference
are shown.

@ <Conference Rooms

[ Conference Room 2 f Conf 2 _]

D

Conference Description: Conference Host:
Conference Room 1 | |

£

£

Conference Paicipants:

1

£

Paul Akbey

HICH]

) Stay On Top

el oy ey oy e oy ey oy ey e

o vtetsers ) (L sddusers. ) (ocpse ) (L el )

2. In the Conference Description area, type the subject of the conference. The subject only shows on the conference
room form.

£

4

3. In the Conference Host area, type the name of the person who has requested the conference. The name is shown
when viewing current system conferences in the directory panel. For more information, see Viewing Conferences adhy,

4. Enter the users for the conference.
Click the Add Users button and select the users from the directory list. If a user is added by mistake, right-click the
user BLF and select Remove.

5. Invite the users to the conference.

. Using Voicemail Pro if present:
Users can be invited by clicking the Invite button. The BLF icons show with a yellow outline. Each user is rung
and invited to the conference (Note: The voicemail server will invite users in batches of up to 5 depending on
available connections). When the user answers, they are invited to join the conference. The Conference BLFs
change automatically to indicate the user's response. The user responds by:

. Press 1 to accept the invitation.
. Press 2 to decline the invitation.
. Press 3 to indicate that they are unavailable.

. Inviting Users Manually:
Right-click on each user and select Call. If they accept, click either Add to conference room 1 or Add to
conference room 2 from the Actions menu. If the user is unavailable or has declined the invitation, end the
call, and right-click on the BLF to change the status accordingly to record the delegates response.
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Once a conference is in progress additional users can be added using Add to conference Room 1 or Add to
Conference Room 2 action.
Note:

e You can add users to a conference room by dragging and dropping a BLF in to the conference window. BLFs
representing both internal and external numbers can be used.
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Call Handling: Conferences

The Conference Room View
The icons within the conference room can be changed.

To change the conference room view:
1. Right-click in the Conference Room Window.

2. Select View from the pop-up menu. The view types available are large icons, small icons, a list of icons or the
details.

To change the way the icons are arranged:
1. Right-click in the Conference Room Window.

2. Select Arrange from the pop-up menu. The ways you can arrange the icons are by name, number or by status.

To change the status of a user:
1. Right-click on the user's BLF.
2. Select Change Status.

3. Select the status required. The status types are Not invited, Invited, Joined, Declined, or Unavailable.
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2.11.2 Conferencing Held Calls

Using SoftConsole, multiple calls can be held and then a conference started between the held calls. This is the simplest
method for starting a small ad-hoc conference of three or four parties. For more information about creating larger
conferences, see Using the Conference Rooms| 4™,

To conference held calls:

1.

2.

3.

Call and then place each user to be conferenced on hold.
Press the ttt Conference button.

Click t"" Hang Up to remove yourself from the conference call.

2.11.3 Viewing Conferences

You can use the Directory Panel to view any current conferences on the IP Office system. The conferences listed includes
ad-hoc conferences started by other users and any SoftConsole conferences. If IP Office Conferencing Center is installed,
any conferences in progress are listed.

To view a conference:

Click h in the Directory panel. The conference name and host is listed for SoftConsole conferences and IP
Office Conferencing Center conferences. For other conferences, just the conference number is shown.

2.11.4 Adding Users to a Conference

The SoftConsole operator can add a caller to any conference.

To add a caller to conference:

1.

Answer or make a call to a user.

Click m in the Directory panel to display the current conferences.

Click the required conference.

Click Actions > Add to Conference.
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Features
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3. Features

Various call features are available from the Actions and Tools Menu. Features that are not explained in this section are

covered in the Call Handling sections.

Features that are covered in this section are:

. Annotate! 47
Associate a text annotation with a call.

e Dial Pad[5h
Show the pop up Dial Pad form.

. Door Release[ 4™
Open controlled doors without leaving the desk.

. Intrude[ 4™
Talk to a user who is active on a call.

. Page%
Activate the paging feature.

. Reattempt Transfer |4
Transfer a call that is returned to the operator.

. Record Call[ 500
Turns on call recording.

. Send Email [ 50M

Send a message to a user through the email system.

. Send a Text Message| 483

Allows the operator to send a message to a user that is visible either on the users telephone display or through

Phone Manager.
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Features:

3.1 Adding Text to a Call

Text can be associated with a call. This feature is known as 'Tagging' or ‘Annotating' a call. Alpha and Numeric characters
can be used but not commas. By default, the length of a message is up to 16 characters. The SoftConsole administrator
can specify the maximum length of call notes. for more information, see Administrator Mode Overview|56. When a call is
transferred the text is displayed on the destination telephone if the equipment can show text and the call is internal. It is
also recorded within the Call History area. For more information, see Viewing the Call History [13,

To Add text to a call:

1. Click Actions > Annotate Call.
Alternatively, press F11.

2. Type the required details and click OK.

|

@ Annotate Call

Call Motes:

{ Qﬁ 1| Cancel M

>

The Current Call Information panel contains a notes field that shows the entered text. When the call is transferred, the
message is shown at the extension if the equipment can display text.

3.2 Door Release

You can open a controlled door, without leaving your desk. For example, the telephone switch can be connected to a
relay that controls the loading bay door. When someone requires access to the loading bay you can ‘unlock’ the door to
allow entry. The Door Release option is unavailable until you configure a door name. For more information, see
Configuring SoftConsole - Door Release Tabl 64",

Up to 2 doors can be controlled using SoftConsole. The doors are released for 5 seconds by default.

To open a door using SoftConsole:
1. Click Tools > Door Release.

2. Click the required door name to release the door.

3.3 Intrude

This is only available if you have permission to intrude and the other internal parties have given permission to allow
intrude to happen. For more information on how to configure this option, see your system administrator.

To intrude on a user who is active on a call:

1. Locate the user in the directory panel.

2. Click Actions > Intrude. Alternatively, press F9.

3. Speak to the User. Both people on the call can hear you.

4. Click t"l’ Hang Up to finish. Alternatively, click Actions > Hang Up or press the End button to end the call.
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3.4 Sending a Text Message

You can send a short text message to a user with an Avaya display telephone. The Send Message feature is less
disruptive then intruding on a call. The result of using Send Message depends on the user's telephone type and whether
they are on a call or not.

e Users on pre-IP Office 4.0 systems must be configured to use Send Message, refer to the SoftConsole Installation
manual. For IP Office 4.0+ no special configuration is required.

e By default, the maximum length of a message is 16 characters. The length of a message is set in the Keyboard
Actions window. For more information, see Administrator Mode Overview| 56",

To send a text message:
1. Locate the user in the directory.

2. Click Action > Send Message. Alternatively, press Ctrl+M. The extension number field is automatically completed
from information showing in the directory.

|

- ] 4
Uzet:
| Extn208| |
Message:

i gﬁ { Cancel W _

3. Enter the message and press OK.

When a message is sent to an Avaya DS Port display telephone the message lights the telephone message lamp. This
happens whether the telephone is free or on a call. If the telephone is free, the message text is shown. If on a call the
text is shown after the user completes the current call.

To view a text message on telephones with a % MENU key:
1. Press MENU | MENU | Msgs | Recvs.

2. A W over Recvs indicates when there are text messages. Use the 4 and F keys to move through the text messages if
there are several.

3. Press the display key under the number of messages to delete the current message.

4. When complete, press ﬂ Exit. If there are no text messages left the message lamp is extinguished unless the user
also has voicemail messages.

On other telephones, only the last message is shown. The message is cleared when the telephone is next used or
receives a call.

Note:

. On some telephones the message can only be cleared when you go off hook.
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Features: Sending a Text Message

3.5 Using Page

The SoftConsole operator can broadcast a message to a specific group of people. For example, an incoming caller needs
to speak to someone urgently but they can not be found. The call can be parked and then a message broadcast for the
user to pick up the call. The page is heard at any telephone extension that has a hands free speaker and is not being
used.

To broadcast a message:

1. Click ":':' Page. The Group Page window opens. Alternatively, click Actions > Page or press F10.

& Group Page

2. Select the group to broadcast to and click OK.
3. Speak the message.

4. Click t"l’ Hang Up to end the page. Alternatively, click Actions > Hang Up or press the End button.

3.6 Re-Attempt Transfer

When a call is held against a busy extension! 353 using Ctrl+B, when that extension becomes free the call is represented
to the SoftConsole with a yellow border and indicating that the original target extension is now free. At this point you can
either answer the call to do a normal supervised| 353 or unsupervised transfer! 35 or you can use Ctrl+R to do an
immediate unsupervised transfer without answering the call.
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3.7 Recording a Call

Current calls can be recorded, either a complete call or just part of the call. Recordings are paused when a call is put on
hold or parked. When you connect to the call again the recording will resume. When Conference calls are being recorded,
the recording continues when another caller is added to the conference. Recordings are only supported when VoiceMail
Pro is installed.

To record the current call conversation:
. Click . Record Call.

Alternatively, click Actions > Record Call or press F5.
The conversation is recorded into the operators own voice mailbox.

To finish recording:

e Click . Record Call.
Alternatively, click Actions > Record Call or press F5.

& Warning - Refer to your local regulations in relation to recording calls. If Advice of Call Recording (AOCR) is
required, see your system administrator.

3.8 Send Emaiil

The SoftConsole operator can send a message to a user through Microsoft Outlook.

To send an email message:
1. Click Tools > Send Email. The email message form opens. Alternatively, press Ctrl+E.

2. Complete the details as required and send the email in the usual way.
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Features: Send Email

3.9 Using the Dial Pad

You can use the Dial Pad to dial a telephone number.

To make a call using Dial Pad:

1. Click Tools > Dial_F_’gd. The Dial Pad window opens.

Alternatively, click =Es

& Dial Pad

Mumber ta Dial:

1] (2] (3
x 0] #

Cancel

il

2. Enter the required telephone number into the 'Number to Dial' field. Use the dial characters on the Dial Pad or the
keyboard.

(Optional) Enter any notes for the call in the Call Notes area.

Click Dial to start the call.
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4. Configuration
4.1 The Login Window

Each user can have a profile containing their SoftConsole setup preferences. Some telephony options are available
through the Login window.

To view the login window:

1.
2.

Click Start > Programs > IP Office > SoftConsole. The IP Office SoftConsole Login window opens.

Click Expand to view the full Login window.

|

@ IP Office SoftConsole / Login

SoftConsole Login

Uzer Mame'Extn:
| Anine viebl | { User List.. ]

Password:

P OfficelP-Address:

[182.168.42.1 | & Browse... ]
Profile Settings Telephony

Proafile: 2 Call Wyaiting

208 j O Off-hook Station

) Showw Templates

L compet | (o) (Lcancel ) L...uﬁn...lq‘

If you are in SoftConsole you can view the login window.

To view the Login window from SoftConsole:

1.
2.
3.

Click File > Login. You are asked if you want to save any changes to your profile.
Click either Yes or No. The compact Login window opens.

Click Expand to view the full login window.

The telephony options available through the full Login window are:

Profile

Each user can have a profile, containing their SoftConsole setup preferences. The list contains the available profiles.
The chosen profile is the default profile the next time SoftConsole is started. The User Name and Password need
to be re-entered if the profile is changed.

Call Waiting

Call Waiting provides a call waiting tone when you are on a call and another call is presented. When the existing call
is dropped, the new call is immediately presented to you. This option is ignored if you have multiple call appearances
set on your telephone.

Off-hook Station

If selected the Off-hook Station feature is turned on for the current session. This feature is usually used by operators
that use the hands free features of the telephone. SoftConsole controls the operation of the telephone. Only clear
this option if you have an analog telephone where you answer or end calls using the handset.

Show Templates
Indicates whether templates are included in the Profile list. To view both Templates and Profiles in the listing select
this option. The list includes predefined templates. For more information, see Default Templates| 76",
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Configuration: The Login Window

4.2 Saving your Profile

You can change the appearance of some areas of the SoftConsole screen. For example, the size of the panels can be
changed. The changes can be saved to your profile so that the next time you login to SoftConsole the changes you made
are still active.

If you require the Held and BLF panels to be hidden or shown, you need to be logged in to SoftConsole with
Administrator rights. For more information, see Administrator Mode [ 567,

SoftConsole can be configured to automatically save any changes made. For more information, see Configuring
SoftConsole - SoftConsole Tabl 73

To save your current profile:

1. Click File > Save Profile.

To save your profile with a new name:
1. Click File > Save Profile As. The Save Profile as window opens.
2. Enter a new file name.

3. Click OK. The profile is saved. The status bar will show the new profile name.
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4.3 Administrator Mode

SoftConsole can be started in Administrator mode. When run in this mode, there is no access to the telephony functions.

In administrative mode you can:

e Create and edit user profiles.

e Amend the length of the call notes. For more information, see Keyboard Actions Tab [67,

e Create and edit templates.

e Remove or display the BLF, Held Calls and Park Slots panels.

To start SoftConsole in Administrator Mode:

1. At the Login screen enter:
User name: Administrator

Password: password (This is the default Administrator password).

SoftConsole starts in Administrator Mode. The status bar indicates that you are in Administrator mode and not connected
to the IP Office.

The default password can be changed.

To change the Administrator Password:

1. Start SoftConsole in Administrator mode.

2. Click File >Change Administrator Password. The Change Administrator Password screen opens.
3. Enter the old password. The password shows as asterisks.
4

Enter the new password.
Make a note of the new password being careful regarding capitalization as the password is case sensitive. The new
password shows as asterisks.

5. Enter the new password again to confirm.
Click OK.
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Configuration: Administrator Mode

4.3.1 Editing a Profile

You can only edit a user's profile if you are in Administrative Mode.

To change a users profile:

1. At the SoftConsole login screen, select the profile you want to edit.
2. Login as Administrator.

3. Make changes as required
4

Click File > Save Profile to save the profile.

4.3.2 Using Templates

You can use templates to create a user's profile. There are three templates supplied with SoftConsole. For more
information, see Default Templates| 763 in the Appendix. Templates can only be created and edited if you are logged in to
SoftConsole in administrative mode.

To create a new template:
1. Log in to SoftConsole as an administrator. Make sure that you have loaded a template to base your new template on.
When you log in, click Expand. Select a profile called AdminTemplatel, AdminTemplate2 or AdminTemplate3.
2. Change the layout as required. The areas that can be changed are:
The display size of the panels.
The number of park slots.
The panels that are visible.
Click File > Save Template to save the new template

Enter a name for the template and click OK.
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4.4 Configuring SoftConsole

You can configure your SoftConsole settings.

To view the configuration tabs:

1. Click q\ Preferences - Configure.
You can also click Tools > Preferences-Configure > Select the required option.

The options that can be changed are grouped into 11 tabs. The tabs are:

. Appearance
Change the general appearance of the SoftConsole. For example, the font, the colors used to indicate call status and
the whole skin of the application. For more information, see Appearance Tab [59M,

. BLF Groups
BLF Groups can be created, edited and deleted. The order that the groups are shown can also be rearranged. For
more information, see BLF Groups Tab! 60,

. Conferencing
Enter the names of the Conference rooms. For more information, see Conferencing Tab 62,

. Directories
Specify what directory information can be included in the directory display and what information can be included in
the properties of individual entries. For more information, see Directories Tab [63,

. Door Release
Enter a door name for the option to become active. For more information, see Door Release Tab 6,

. Incoming Calls
You can provide a name match against an incoming calls. A specific script or media file can be played on calls from a
matching number. For more information, see Incoming Calls Tab 65,

. Keyboard Actions
You can specify what happens in SoftConsole when you start pressing alphabetic or numeric keyboard characters.
For more information, see Keyboard Actions Tab/ 67

. Keyboard Mapping
You can see and if required change the keyboard short cuts used by the SoftConsole. For more information, see
Keyboard Mapping Tab| 68",

. Park Slots
Specify the park slot buttons that are available and what park slot IDs are associated with those buttons. For more
information, see Park Slots Tab! 6%

. Queue Mode
Configure and monitor up to eight queues. For more information, see Queue Mode Tab [74,

. SoftConsole
Configure how SoftConsole saves any changes that you make to the screen layout and behaviour when minimised or
closed. For more information, see SoftConsole Tabl 73",
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Configuration: Configuring SoftConsole

4.4.1 Appearance Tab

From the Appearance tab, you can change the general appearance of the SoftConsole. For example, you can change the
font used, the colors used to indicate call status and the whole skin of the application. For more information about skins,
see the Applications Installation and Administration manual.

To view the appearance of SoftConsole:

e Click .\ Preferences - Configure > Appearance.
Alternatively, click Tools > Preferences-Configure > Appearance.

Fort: |arial

O Apply Custam Skin

Custam Skirm

| [ ST

Iicdle:; I— VI Connected: I— VI
Alerting - Incoming: I— VI Return Call II:I VI
Alerting - Cutgoing: I— VI

Change the settings as required.
Font
Use the drop-down list to select the font required.

Apply Custom Skin
Check this option to select and use a custom skin. A skin is a set of files defining the whole appearance of the
SoftConsole. By default, no additional skins are supplied with SoftConsole.

. Custom Skin
If Apply Custom Skin is selected, you can browse to the location of the skin definition file.

Call Status
You can set the colors that are used for the border of the Call Details panel. Different colors can be set for:

. Idle.

e Alerting - Incoming.
e  Alerting - Outgoing.
e  Connected.

. Return Call.
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4.4.2 BLF Groups Tab

Busy Lamp Field (BLF) icons provide user status and speed dials at a glance. You can also add icons for other numbers
though they only act as speed dials. By grouping the BLF icons, you can have them shown on different named tabs.

To view the BLF Groups configuration tab:

e Click -.1\ Preferences - Configure > BLF Groups. Alternatively, click Tools > Preferences-Configure > BLF

Groups.
f BLF Groups
Group Mame I Group Members
BLF Group 1 Exr207, Ext204, Ext205, Ext209
{ [ } { Ediit... } { Delete } { hove L t { havee Diowen }

The menu displays the name of each group and the names of its members. You can use the control buttons to adjust the
BLF groups.

. New
Create a new group. For more information, see Configuring BLF Groups| 61,
. Edit

Edit the current select group. For more information, see Confiquring BLF Groups| 61

e Delete
Deletes the current selected group.

The BLF tab sheets in the BLF Panel are presented in the same order that the BLF Groups appear in the list. To reorder
the BLF Groups, select a BLF Group and click Move Up or Move Down. The group's position is moved up or down one
position in the list.
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Configuration: Configuring SoftConsole

4.4.2.1 Configuring BLF Groups

You can group BLF icons so that similar icons are grouped together. For example, the regular extension numbers that you
use for the sales team are grouped together.

To create a new BLF Group:

1.

Click q\ Preferences - Configure > BLF Groups > New.

Alternatively, click Tools > Preferences-Configure > BLF Groups > New.

|

[ 4
i)

BLF Group Marme:

Members Mot In BLF Group:

Marme Murmber |
Abbey Mortin 203
Anne Wizbb 209
Barry Shear 2m
Barry Smith a2

Betty Edmunds 204

CustomerHelgp 400

Extn210 20
Extn2a0 280
Jary Havey Smith 202
Wiain 200
May Spring 208
Paul Akbey 205
Sales GO0
Shander Lear 207

Theresa Green 208

BLF Group Members:

& Hew BLF Group

Marme

| Mumber

1 Qﬁ | i Cancel W

>

Enter a unique BLF Group name.

Select the required member from the 'Members not in BLF Group' list, and then click Add.

The details show in the 'BLF Group Members' list on the right side of the dialog box. To add more than one
member at a time, hold down the Ctrl key and click each member. When all members are selected, click the Add

button.

Click OK when all members for a group are added. You are returned to the BLF Groups configuration form. The new

BLF Group is added to the end of the list.

To open New BLF Group window from the main screen:

1.
2.

Right-click in a blank area of the BLF Panel to display a pop-up menu.

Click New > BLF Group. The New BLF Group window opens.

To edit a BLF Group:

1.

ok wN

Click q\ Preferences - Configure > BLF Groups.

Alternatively, click Tools > Preferences-Configure > BLF Groups.

Select the BLF group you want to change.
Click Edit.
Add or remove group members.

Click OK to save the changes.
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4.4.3 Conferencing Tab

You can name the two conference rooms supported by the SoftConsole. The names appear on the telephone displays of
internal users in the conference room. If the conference rooms are not named, they are unavailable.

To view the Conferencing configuration tab:

e Click q\ Preferences - Configure > Conferencing. Alternatively, click Tools > Preferences-Configure >
Conferencing.

For each conference room enter the name required. The names can contain up to 10 characters and must be unique.

Enter a name for each Conference Room. Thiz name will appear on telephone displays of users participating in the conference.
The names pou zelect muzt be unigque.

Marme: |Cl:ll'lf 1

Marme: |Cl:ll'lf 2
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Configuration: Configuring SoftConsole

4.4.4 Directories Tab

You can specify the directory information that is included in the directory display. You can also specify the information

that is included in the properties of individual entries.

e Note: IP Office user, hunt group and directory entries shown within SoftConsole are only updated when the
SoftConsole is started. If changes are made to the IP Office directory, the SoftConsole should be restarted.

To view the Directories configuration tab:

e Click .\ Preferences - Configure > Directories.

Alternatively click Tools > Preferences-Configure > Directories.

f Directaries

Directary Access

& IP Office Directary

Display Fields for Search Resultz

& Hame

& Extension

&) Phone Mumber

&) Busy Status

& Do Mot Disturk Status
& Forvwarding Status

& Forwarding Destination

&) Forwarding Destination Status

& IP Office SoftConsole Local Directory

& Microsoft Outlook Contacts Folder

& Mokile Mumber
& Fax Mumber

&) Email Address
& Login Status

& Group Status
& Absent Message

& Mew “Yoice Mail Messages

Directory Access Section

When & is pressed in the directory, it shows directory numbers other than IP Office users and groups. The Directory
Access options specify from where those other directory numbers are obtained.

. IP Office SoftConsole Local Directory

These are directory numbers and associated names stored by the SoftConsole. For more information, see Incoming

Calls Tab! 654,
. IP Office Directory

These are directory numbers and associated names stored on the IP Office system and shared by all IP Office users.

. Microsoft Outlook Contacts Folder

This options allows address book entries from Outlook running on the same PC to be included in the directory.

Display Fields for Search Results Section

When a directory search matches an individual directory entry, the directory panel display a range of information about
entry. The Display Fields for Search Results options specifies which information fields are shown.
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4.45 Door Release Tab

The Door names must be entered before you can use SoftConsole to control a door. When the names have been entered
you can control the door using SoftConsole.

To enter the door names:

1. Click q\ > Door Release. The Door Release window opens. The Entry Code field contains the number of the door
relay to activate, either 1 or 2. The entry codes can not be changed.

Mlame: |

Ertry Code: |1

Mlame: |

Ertry Code: |2

2. In the Door Name field, type the name that you want to use for the door. For example, the door to the Loading Bay
might be named ‘Loading Bay'.
Click OK to save your changes.
You can now open a door by selecting Door Release in the Tools menu. You then select the door name from the
menu.
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Configuration: Configuring SoftConsole

4.4.6 Incoming Calls Tab

You can setup directory names and numbers. These can then be shown in the SoftConsole directory panel along with IP

Office users, hunt groups and system directory numbers.

The directory numbers can be used to make outgoing calls. They can also be used to provide a name match against the
calling number on incoming calls. You can also associate a specific script and media file to be played on calls from a

matching number.

To view the Incoming Calls configuration tab:

Click .\ Preferences - Configure > Incoming Calls
Alternatively, click Tools > Preferences-Configure > Incoming Calls.

_F Incoming Callz ]

P Office SoftConsole Local Directary

Mame Mumber I Script File Media File

| hlene . J ¢ Ediit... ] | Delete | | Cipen Directory File.. |

Detault Call Handling

Script File:
| | { Broweze for Script File. .. }
Mecdia File:
| - [ Browse for Media File.. |

The current SoftConsole directory entries are listed. Select the action to perform using the available buttons:

New

Add a new directory entry. For more information, see Configuring Directory Lists 667,
Edit

Edit the selected entry. For more information, see Configuring Directory Lists ['66M,

Delete
Delete the selected entry.

Open Directory File
Change the file being used for storing the SoftConsole directory entries. The entries in the selected file are then
listed and used.

Script File

A script can be associated with an incoming calling number or an outgoing called number. The script gives the
operator information relevant to the calling number. For example, the company name and specific instructions. When
an operator handles calls for more than one company, the ability to answer incoming calls with the correct company
name is essential. The use of a script helps the operator to do this.

A script is text saved as a .TXT or .RTF file. It is shown when a call is presented to the operator with the number entered
in the Number field. Use the Browse button to find and select a script file on your PC or network.

Media File

The name of the .WAV files to be played when a call is presented to the operator. Use the Browse button to find and

select a .WAV file on your PC or network.
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4.4.6.1 Configuring Directory Lists
From the Incoming Calls tab[ 633, you can create new entries and edit the properties of existing entries.

@ Hew IP Office SoftConsole Local Directory Entry

Matme:

| |

Mumker:

| |

Script File:

| | | Browse for Seript File... |
hedia File:

| | Browse for WediaFile.. |

‘ Qﬁ t ! Cancel W

_—

The properties are:

. Name
The Name that you want to be associated with the Directory Entry.

¢  Number
The telephone number that is dialed when the Directory entry is selected.

e Script File
A script can be associated with an incoming calling number or an outgoing called number. The script gives the
operator information relevant to the calling number. For example, the company name and specific instructions could
be shown. When an operator handles calls for more than one company, the ability to answer incoming calls with the
correct company name is essential. The use of a script helps the operator to do this.

e A script is text saved as a .TXT or .RTF file. It is shown when a call is presented with the number entered in the
Number field. Use the Browse button to find and select a script file on your PC or network.

e Media File
The name of the .WAV files to be played when a call is presented. Use the Browse button to find and select a .WAV
file on your PC or network.
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Configuration: Configuring SoftConsole

4.4.7 Keyboard Actions Tab

You can specify what happens in SoftConsole when you start pressing alphabetic or numeric keyboard characters.

To view the Keyboard Actions configuration tab:

e Click .\ Preferences - Configure > Keyboard Actions
Alternatively, click Tools > Preferences-Configure > Keyboard Actions.

{8 Begin Directary Search

0 Dpen Call Annotation Yindow

{8 Begin Directary Search

0 Cpen Pop-up Dial Pad

Select the required default action for alphabetic keystrokes. The options are:
e Begin Directory Search. This is the default setting.

e Open Call Annotation Window.

Select the required default action for numeric keystrokes. The options are:

e Begin Directory Search. This is the default setting.

e Open Pop-up Dial Pad.

Maximum Length for Call Notes
The Maximum Length for Call Notes field is only visible when running SoftConsole in administrator mode. For more
information, see Administrator Mode| 563,

The length specified also applies to text messages sent with Send Message. The default is 16 characters. If this value is
increased, the note might not be fully shown on all telephones and applications.
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4.4.8 Keyboard Mapping Tab

You can see and if required change the keyboard short cuts used by the SoftConsole.

To view the Keyboard Mapping configuration tab:

e Click .\ Preferences - Configure > Keyboard Mapping.

Alternatively, click Tools > Preferences-Configure > Keyboard Mapping.

Category: | Call Contral Short Cuts

Function

Short Cut or Hot Key

Alternate Calls

Annatate Call

Ansywer Call

Make Mew Call

Hang Up

Haled Call

Hold the Currert Call and Auto-Answer the Mext Call
Hald the Current Call Against a Busy Extension
Irtruce

Page

Reclaim Call

Record Call

Transfer Call

Tranzfer Complete

Reattempt the Transfer of a Returned Call

Cirl+&,
F11
Enter
F12
Encl
F4

F7

Fa
F&

F3
Fz

licl

| Reset &l t

You can use the Category drop-down to select which sets of short cuts are shown.

To change a short cut:

1. Click the current short cut key.

2. Use the drop-down control that opens to select the required new short cut. If the new short cut is already in use, a

warning is shown.

You can reset all the short cuts back to their defaults by clicking Reset All. For more information on the default setting,

see Short Cut Keys| 78" in the Appendix.
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Configuration: Configuring SoftConsole

4.4.9 Park Slots Tab

You can set how many park slot buttons are available and what park slot IDs are associated with those buttons.

To view the Park Slots configuration tab:

e Click .\ Preferences - Configure > Park Slots.
Alternatively, click Tools > Preferences-Configure > Park Slots.

Park Slat ID Short Cot

Alt+F1
Af+F2
Af+F3
Af+Fa
Af+FS
Af+FE
AR+FT
Af+FE
Af+Fa
Alt+F10
Alk+F11
Alk+F12
Shift+Fa

oo moth L) R —

Shift+F10
Shift+F11
Shift+F12

. New
Allows a new button to be added up to a maximum of 16 buttons. For more information, see the section Configuring
Park Slots[ 704,

. Edit
Allows you to change the park slot ID of the current selected button. For more information, see the section
Configuring Park Slots| 70",

e Delete
Remove the selected park slot from the list.

¢ Move Up /7 Move Down
The order of the configured park slots can be changed by moving the selected park slot up or down.
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4.4.9.1 Configuring Park Slots
From the Park Slots tabl 69 you can create new entries and edit the properties of existing entries.

@ Edit Park Slot Properties /1

Park =lat 10

1

Short Cut:

I.ﬂ-.rt+F1

Park Slot ID

Each ID can be alphanumeric, containing both numbers and letters. However, only calls in numbered park slots can
be unparked by telephone users. Park slots with letters in their ID can only be unparked using Phone Manager or
programmed telephone park keys with the same set ID. The ID should not include spaces.

Short Cut

A keyboard short cut that enables the operator to park or unpark a call into a specific Park Slot.
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Configuration: Configuring SoftConsole

4.4.10 Queue Mode Tab

A queue monitor can be configured for a specific hunt group. The hunt group needs to be created on the IP Office System
with queuing enabled. For more information, consult your system administrator.

You can configure and monitor up to eight queues. One of the queues is configured as a recall queue.

To view the queue configuration tab:

e Click q\ Preferences - Configure > Queue.
Alternatively, click Tools > Preferences-Configure > Queue.

f Geus Mode ]

Mame I Mumker I Alarm Thresholds Shott Cut
=T 200 Callz in Gueue: 3; Longest Waiting Time: 90 zeconds Shift+F1
{ [ } { Edit... } { Delete } { P Lp } { Poree Diovaeny }

Colour Preferences

Mormal Conditions:; II:I VI Alarm Concditions: I— VI

Alarm Handling

If an alarm condition occurs while P Office SoftConsaole iz minimized:

@ Automstically restore [P Office SoftConzole
0 Ask me whether to restore IP Office SoftConsole

Q lgnore the slarm

Details of queues the are being monitored are shown. For each queue, the alarm thresholds are shown. The alarm
thresholds are the number of calls and longest waiting call.

The Recall Queue shows calls that were queued, answered and then transferred, but the call was not answered. Instead
of the call being returned to the end of the original queue the call is placed into a new queue called Recall.

Queues can be edited using the buttons:

. New
Add a new queue to monitor. For more information, see Configuring Queues|72.
. Edit

Change the current selected queues settings. For more information, see Configuring Queues 7,

e Delete
Delete the current selected queue.

¢ Move Up/Move Down
Adjust the order of display of the queues.

e Color Preferences
You can adjust the Normal Conditions color and the Alarm Conditions color used for the queues.

e Alarm Handling
You can set what happens when a queue goes over its alarm threshold. The options are:

e  Automatically restore IP Office SoftConsole.
e Ask me whether to restore IP Office SoftConsole.

. Ignore the alarm.
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4.4.10.1 Configuring Queues

When you select Edit or Create from the Queue Mode tab[ 7% the Queue Properties screen opens. If you have selected an
existing queue, the details of the queue are entered in the form.

@ Hew Queue / Sales

Queue Mame:

Al _Eﬂﬁ_'f[gﬁ-.- e e T e e e e e |

& Mumber of Calls In Guele 3 .| cals
& Longest Waiting Time 90 *. szeconds
Play Mediz File:

| - (__Browse for MediaFile.__|

ook ) (camenl) ()

The fields show the queue details. Details that are amended are applied to the selected queue.

. Queue Name
A list of available queues. Select the queue required.

. Shortcut
Select the shortcut key combination required for the new queue.

e Alarm Settings

. Number of Calls in Queue
This option can be turned on or off. This alarm occurs when the number of calls within a queue reaches the
number specified in the calls box.

. Calls
The number of calls within a queue before an alarm occurs.

. Longest Waiting Time
This option can be turned on or off. If on an alarm occurs when the call wait time reaches the time specified in
the seconds box.

. Seconds
The number of seconds a call waits within the queue before an alarm occurs.

. Play Media File
When an alarm state is reached a specific sound can occur as an alarm. If a media file is to be associated with
an alarm, click Browse for Media File and locate the file.
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Configuration: Configuring SoftConsole

4.4.11 SoftConsole Tab

You can set how SoftConsole saves any changes that you make to the screen layout and behavior when minimized or
closed.

To view the SoftConsole configuration tab:

e Click q\ Preferences - Configure > Soft Console.
Alternatively, click Tools > Preferences-Configure > Soft Console.

@F‘Dp SoftConsale

@Hide an Close

G Automatically z=ave changes to my profile @ Prompt me to save changes to my profile

Select the general options required:

e Pop SoftConsole:
When an incoming call is received SoftConsole 'Pops’ to the front of any other applications that are running.

e Hide on Close:
This option minimizes SoftConsole to the System Tray on the Windows Taskbar when you close the application rather
than exiting.

Select the save mode required:

e Automatically Save Changes to My Profile:
In this mode, when you close SoftConsole any profile changes are automatically saved.

e Prompt me to Save Changes to My Profile:
In this mode, when you close SoftConsole a dialog box opens. You can then select whether to save or abandon any
changes.
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5. Appendix
5.1 Default Templates

When the SoftConsole application is installed, the following templates are provided.

AdminTemplatel

Panels showing: Call Details, Directory Panel, Queue Panel, Held Calls Panel, BLF Panel and Park Slot panel (containing 16

slots).

AVAYA

| Wiesny ” Actions H Direc’[ur; H Toals H Helﬁ i

A =BUEuddywuE s BN

Call Information | el ()0 BB A@E

Mame I Mumber
X 2bbey Mortin 203
X 2nnewebh 209
Harrw Shear 201
( )

To | From Held Notes l! E
B —

Extn201 (1]

Exdn202 (11

AT TR | A -1 K T N—

Connected | Template: AdminTemplste |

Mizzed CaIISE1DJ| b= Mewe Messages: 1

»
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Appendix: Default Templates

AdminTemplate2

Panels showing Call Details, Directory Panel, Queue Panel, Held Calls Panel, and Park Slot panel (containing 16 slots). The

BLF Panel is hidden.

AVAYA

@ IP Office SoftConsole / Anne Webb

{Eiew] {&c’[ions} {Qirecturﬂ {IUDIﬂ rtm

Call Information

L 2UEEUEEERE E ERRY

(o] D0 B8 AWE

Mame I Mumber =
X 2bbey Mortin 203 '
X 2nnewebh 209

Harrw Shear 201 E

( ) b

F el 5 0 jom

To

| From Held Notes

e P ) e e e e )

N 7= NN | A 3T T/ | A 1Y KX W | ST

77T KW | ST W | 7T TR | ST TN

Connected | Template: AdminTemplate2 |

Mizzed CaIISE1DJ| b= Mewe Messages: 1

J

AdminTemplate3

Panels showing the Call Details, Directory Panel, and Queue Panel. If a profile is created using Admin Template 3 the user
cannot see the Call History. For more information, see Call History@ in the Main Window section.

AVAYA

— = .3

@ IP Office SoftConsole ! Anne Webb

M*&cﬂons |Qirect0r\,f M
08U EEE

EHELEE

Call Information

(oo D0 B0 @WE

Mame I Mumber =
X 2hbey Mortin 203 .
X 2nnevebh 209

& Barry Shear 201

& Barry Smith 302 =
ki D P

Connected | Template: AdminTemplates |

Mizzed CaIISE1DJ| b= Mewe Messages: 1

J
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5.2 Short Cut Keys

The sections below show the default short cut keys used by SoftConsole. These can all be adjusted through the Tools >
Preferences-Configure > Keyboard Mapping menu.

Call Control Short Cuts

Alternate calls: Ctrl + A

Annotate call: F11

Answer call: Enter

Make new call: F12

Hangup: End

Hold call: F4

Hold the current call and auto answer next: F7
Hold the current call against a busy extension: Ctrl + B
Intrude: F9

Page: F10

Reclaim call: F6

Record call: F5

Transfer call: F2

Transfer complete: Ctrl + T

Reattempt the transfer of a returned call: Ctrl + R
Transfer to Voicemail: F3

Add to conference: Shift + Ctrl + F10

Add to conference room 1: Shift + Ctrl + F11

Add to conference room 2: Shift + Ctrl + F12

Application Hot Keys

Restore SoftConsole application: Pause

Switch between normal view mode and compact view mode: Home

BLF Short Cuts

Call selected BLF group member: Ctrl + Alt + C
BLF large icon view: Ctrl + Alt + G

BLF small icon view: Ctrl + Alt + S

BLF list view: Ctrl + Alt + |

BLF details view: Ctrl + Alt + D

Arrange BLF icons by name: Ctrl + Alt + N
Arrange BLF icons by number: Ctrl + Alt + M
Arrange BLF icons by status: Ctrl + Alt + U
Arrange BLF icons horizontally: Ctrl + Alt + H
Arrange BLF icons vertically: Ctrl + Alt + V
Create new BLF group: Ctrl + Alt + R

Create new BLF group member: Ctrl + Alt + B

Edit BLF group/BLF group member properties: Ctrl + Alt + P

SoftConsole
IP Office

Page 78
15-601016 Issue 14d (29 September 2008)



Appendix: Short Cut Keys

Directory Short Cuts

. New directory search: Ctrl + S

e  Call selected directory entry: Ctrl + C

e Display properties of selected entry: Ctrl + P

e Display search-item details of selected entry: Shift + Enter
e Send email to selected user: Ctrl + E

. Send message to selected user: Ctrl + M

. Directory view: Ctrl + Y

. Conference view: Ctrl + F

. Show/hide user entries: Ctrl + U

e  Show/hide group entries:

e  Show/hide directory entries: Ctrl + D

Held Calls Short Cuts

Ctrl + G

. Answer held call: Ctrl + Alt + A

e Answer the call on hold for the longest time: Ctrl + Alt + L

. Conference with held calls: F8

. Transfer held call: Ctrl + Alt + T

Queue Mode Short Cuts

e  Pickup call from queue 1:
e  Pickup call from queue 2:
e  Pickup call from queue 3:
e  Pickup call from queue 4:
e  Pickup call from queue 5:
e  Pickup call from queue 6:
e  Pickup call from queue 7:

e  Pickup call from queue 8:

Tool Short Cuts

. Conference Room 1: Shift + Ctrl + F4

. Conference Room 2: Shift + Ctrl + F5

Shift + F1
Shift + F2
Shift + F3
Shift + F4
Shift + F5
Shift + F6
Shift + F7
Shift + F8

. Release Door 1: Shift + Ctrl + F1
. Release Door 2: Shift + Ctrl + F2
e Dial pad: Shift + Ctrl + F3

. Call voice mail: Ctrl +V
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Park Slot Short Cuts

Park / unpark a call in park slot 1:
Park / unpark a call in park slot 2:
Park / unpark a call in park slot 3:
Park / unpark a call in park slot 4:
Park / unpark a call in park slot 5:
Park / unpark a call in park slot 6:
Park / unpark a call in park slot 7:
Park / unpark a call in park slot 8:

Park / unpark a call in park slot 9:

Park / unpark a call in park slot 10:
Park / unpark a call in park slot 11:
Park / unpark a call in park slot 12:
Park / unpark a call in park slot 13:
Park / unpark a call in park slot 14:
Park / unpark a call in park slot 15:

Park / unpark a call in park slot 16:

Alt + F1

Alt + F2

Alt + F3

Alt + F4

Alt + F5

Alt + F6

Alt + F7

Alt + F8

Alt + F9

Alt + F10
Alt + F11
Alt + F12
Shift + F9
Shift + F10
Shift + F11
Shift + F12
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Appendix: Short Cut Keys

5.3 Toolbar Buttons

Main Toolbar

&, Login
E Save Profile

1% Make Call

t1~ Answer Incoming \ Waiting Call

% Hold Current Call
(-p( Transfer

(v( Transfer Complete
(2{ Reattempt Transfer

ttt Conference Calls Being Held

Directory Panel
==r’ Call
L L1}
Ef Directory Entry Properties

5Q View Directory Items

m View Active conferences
Held Calls Panel
t1~ Answer the Selected Held call

-ﬁ*r Answer the Call with the
Longest Holding Time

t‘l, Hang up - Current Call

«1j)

Page

. Record Call

Fy
=
-

A

I

=

Compact View

Dial Pad

Conference Room 1

Conference Room 2

Preferences - Configure

Show/Hide user entries

Show/Hide group entries

Show/Hide directory entries

ttt Conference with Held Calls

(-p( Transfer Held Call
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5.4 Trouble Shooting

Cannot use the 'Force Extension Status® or 'Group Service Status’ features.

There is an interval of several seconds after SoftConsole has been started that the operator cannot use these features.
During this interval, the Directory Entry Properties or Group Service Status forms will display a close button, rather than
the OK and Cancel buttons. Close the form, wait several seconds and then re-open the form to try again.

Unanswered Calls are Not Returned to the Operator.

Contact your system administrator. For calls to be returned to the operator when they are not answered, a Transfer
Return Time must be set in the User > Telephony tab of the IP Office configuration using IP Office Manager.

Microsoft Outlook Warning Screen opens at Login.

If directory access to Microsoft Outlook contacts folder has been selected in the Directories Tab[ 633, a Microsoft Outlook
warning screen might appear when an operator is opening SoftConsole or using the option 'Send Email'. If the warning
screen opens:

1.

2.
For more information, refer to the Microsoft Support web site.

Select the Allow access for check box, and then click an amount of time in the list.

Click Yes. Yes must be selected to allow SoftConsole to retrieve Outlook contacts.

How to Export Directories.
Local Directory entries can be exported in a .CSV file format. The directory export facility applies not just to the local
directory but to all directories that are shown in the directory panel. For example, if only the Show Users Entries button is
depressed then only the user entries will be exported. If an existing file name is selected the original file contents are
overwritten.

To export the Operators Local Directory:

1.
2.

Click Directory > Export.

Enter a name for the file and click OK.

How Do | Delete a Profile?

Profiles can be removed if they are no longer required.

To delete a profile:

1.

2
3.
4

Click File > Save Profile as.
Select the profile to be deleted.

Press Delete button.

When all profiles to be deleted have been removed, click Cancel to return to the Main screen.
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Call 33 Q
) Queue Mode 71
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Viewing 44 SoftConsole 73
Conferencing Configuration 62 SoftConsole Features 46
Conferencing Held Calls 44 Started
Configuring Getting 7
Door Release 64 Status Bar 19
D Status Form
Default Templates 76 Forwarding 28
Directories Configuration 63 T
Door Release 47 Transfer
Configuring 64 Call 35,36
E Trouble Shooting 82
Edit BLF Groups 61 U
Editing User Directory Properties 24
Users Profile 57 User List Window 9
F Users Profile
Forwarding Editing 57
Follow Me 25 Using Conference Rooms 41
Status Form 28 Using Dial Pad 51
G Using Hold 37
Getting Using Templates 57
Started 7 V
Group Service Status 23 Views 12
| Conferences 44
. Voicemail 36
Incoming

Call Handling 32
Calls Configuration 65
Intrude 47
Ip Office Control Units 10
K
Keyboard Actions 67
Keyboard Mapping Configuration 68
L
Login Form 54
M
Main Window 11
Mobile Twinning 29
Monitor Queue 39
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Performance figures and data quoted in this document are typical, and must be
specifically confirmed in writing by Avaya before they become applicable to any
particular order or contract. The company reserves the right to make alterations
or amendments to the detailed specifications at its discretion. The publication of
information in this document does not imply freedom from patent or other
protective rights of Avaya or others.

Intellectual property related to this product (including trademarks) and registered
to Lucent Technologies have been transferred or licensed to Avaya.

All trademarks identified by the ® or ™ are registered trademarks or trademarks,
respectively, of Avaya Inc. All other trademarks are the property of their
respective owners.

This document contains proprietary information of Avaya and is not to be
disclosed or used except in accordance with applicable agreements.

Any comments or suggestions regarding this document should be sent to
"wgctechpubs@avaya.com".

© 2008 Avaya Inc. All rights reserved.
Avaya
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Welwyn Garden City
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Tel: +44 (0) 1707 392200
Fax: +44 (0) 1707 376933
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